Support Center

Getting your existing references into Flow

Last Updated: Nov 24, 2014 10:02AM EST
To get your existing references into Flow, look up your current reference manager below and follow the steps described.

RefWorks
 
RefWorks users have two option for moving existing references into Flow.
  
If you have an institutional RefWorks accounts (your school or organization provides access to you), you may see an option within your RefWorks account to “move to Flow”.  Read more here.
 
Or you can bring your RefWorks data into Flow from within your Flow account.    Read more here.

ReadCube
  1. From the library view select the article or articles and right click to bring up Export Options.
  2. Select Export to RefMan (RIS) file and save the file.
  3. In Flow, click the "add"  icon, then select Import References and click the Other button.
  4. Drag and drop the saved file into Flow into the box, or use the link to “select a file from your computer” and upload it. 
 
EndNote
  1. You can easily import your EndNote into your Flow account:In EndNote, go to Edit > Output Styles > Open Style Manager
  2. Check “RefMan (RIS) Export”.
  3. In your EndNote library, select the references you would like to export.
  4. Go to File > Export and save the file, making sure the output styles field is set to “RefMan (RIS) Export”.
  5. In Flow, click the "add"  icon, then select Import References and click the EndNote button.
  6. Drag and drop the saved file into Flow into the box, or use the link to “select a file from your computer” and upload it.
 
Mendeley

​You can easily import your Mendeley database in just a few clicks from within your Flow account.  Read more here.
 
You can also manually move your Mendeley database.  Here’s how:
 
  1. From Mendeley Desktop, select record(s) and right click. Select Export, Research Information Systems (*ris).
  2. A dialog box appears for you to select the location where you want to save the file. Type a file name and select a location to save the file.
  3. Login to your Flow account, click the "add"  icon, then select Import References and click the Other button.
  4. Drag and drop the saved file into Flow into the box, or use the link to “select a file from your computer” and upload it. 
 
Zotero
  1. Select references. 
  2. Right-click and choose Export Selected Items. Choose RIS. Save the file.
  3. In Flow, click the "add"  icon, then select Import References and click the Other button.
  4. Drag and drop the saved file into Flow into the box, or use the link to “select a file from your computer” and upload it. 
 
Papers
  1. In your Papers library, highlight the references you want to export.
  2. Under the File menu, choose 'Export...' and choose the Refman RIS option. Save the file.
  3. In Flow, click the "add"  icon, then select Import References and click the Other button.
  4. Drag and drop the saved file into Flow into the box, or use the link to “select a file from your computer” and upload it. 
RSC-RefWorks-Flow@proquest.com
http://assets03.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete